Start Stop System Deaktivieren

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Moin,

      bei mir ist ein Kombistecker vorhanden. Der ist verantwortlich für den Bergabfahrssistenten und der zweite für die SSA.
      Da ich vor habe mit Alexa Sprachsteuerung die SSA zu steuern habe ich mich schon einmal im Vorfeld zum Messen begeben.
      So wie du schreibst ist es genauso bei mir auch. Zur SSA gehen 3Kabel ein roter mit Dauerplus (bei eingeschalteter Zündung) ein grüner, ich nehme an der ist für die blaue LED und ein oranges Kabel welche für die Schaltsequenz ist. Beim Einschalten der Zündung liegt auf dem orangen Kabel sofort 11,54 Volt an. Drücke ich den SSA Taster geht die Spannung zurück auf fast 0,03 Volt oder 3 Volt das weiß ich jetzt nicht mehr so genau.
      Das würde genau zu deiner " Minusvariante" passen.
      Ich hoffe du verstehst das das ich natürlich keine Gewähr geben kann. Es ist nur so, daß ich das bei mir so gemessen habe.

      Gruß Tucson Newbie

      ""

      1,7 Liter Diesel, Stoffsitze (Classic), DCT --- Automatisiertes 7 Gang Doppelkupplungsgetriebe mit zwei elektrisch betriebenen Einscheibenkupplungen, DBC Funktion, 140 Pferden, selber nachgerüsteten Temopmat, China Kracher, Birds System, Sprachassistent Alexa, und, und, und,

    • Tucson Newbie schrieb:

      Moin,

      bei mir ist ein Kombistecker vorhanden. Der ist verantwortlich für den Bergabfahrssistenten und der zweite für die SSA.
      Da ich vor habe mit Alexa Sprachsteuerung die SSA zu steuern habe ich mich schon einmal im Vorfeld zum Messen begeben.
      So wie du schreibst ist es genauso bei mir auch. Zur SSA gehen 3Kabel ein roter mit Dauerplus (bei eingeschalteter Zündung) ein grüner, ich nehme an der ist für die blaue LED und ein oranges Kabel welche für die Schaltsequenz ist. Beim Einschalten der Zündung liegt auf dem orangen Kabel sofort 11,54 Volt an. Drücke ich den SSA Taster geht die Spannung zurück auf fast 0,03 Volt oder 3 Volt das weiß ich jetzt nicht mehr so genau.
      Das würde genau zu deiner " Minusvariante" passen.
      Ich hoffe du verstehst das das ich natürlich keine Gewähr geben kann. Es ist nur so, daß ich das bei mir so gemessen habe.

      Gruß Tucson Newbie
      Servus Jürgen!
      Danke für die Info. Ich werde mich in ca 2 Wochen damit beschäftigen. Gib dann auch ein Feedback.

      Ciao
      Klaus
    • P.S. es wird am besten mit dem Multimeter zu testen sein.
      Die 12V+ wird über einen Widerstand auf Masse gezogen um einen definierten Zustand (entweder +12V oder 0V / -12V) an den Prozessoreingang zu legen. Somit wird ein Tasten oder Schalten registriert.
      Der Widerstand ist dafür da, einen direkten Kurzschluss zu vermeiden, jedoch ausreichend, um die Spannung abzubauen.

      Mit dem Multimeter macht man beim Messen nichts kaputt, da hier nur die Spannung gemessen wird.
      Viel Erfolg, Jörg

      EU (B) Full-House Benziner Automatik 2017er (EZ 1/18 - Kauf 2/18)
      AHK von GDW, Fensterautomatik, Panoramadach Komfortschließung, SekuKey3 Diebstahlsicherung, SmarKeySchlüssel: Auslösepunkt Fernbedienung justiert, US-Dashboard, Garagenöffner im Dachpaneel, 3-fach Sitzmemorysteuerung

    • jogy schrieb:

      P.S. es wird am besten mit dem Multimeter zu testen sein.
      Die 12V+ wird über einen Widerstand auf Masse gezogen um einen definierten Zustand (entweder +12V oder 0V / -12V) an den Prozessoreingang zu legen. Somit wird ein Tasten oder Schalten registriert.
      Der Widerstand ist dafür da, einen direkten Kurzschluss zu vermeiden, jedoch ausreichend, um die Spannung abzubauen.

      Mit dem Multimeter macht man beim Messen nichts kaputt, da hier nur die Spannung gemessen wird.
      Viel Erfolg, Jörg
      Hi Jörg!
      Bis
      ... mit dem Multimeter zu testen sein... habe ich noch alles verstanden.
      Danach aber erst wieder bei
      ...Mit dem Multimeter macht man ... :-)))
      Werde berichten...

      Ciao
      Klaus
    • @omega89, @jogy

      was hast du denn für ein Multimeter. Hier mal ein Bild von so einem typischen Vertreter. Achte darauf das der Wahlschalter
      auf DC gedreht ist. ( steht für Gleichspannung). So wie jogy schon schreibt gehst du mit der schwarzen Messepitze an O Volt
      oder auch Masse genannt. In deinen Fall am besten am unteren Teil der Handbremse das aber erst sichtbar wird wenn du die Verkleidung von Tunnel angenommen hast. Eine gut gemeinten Rat, bewege und zerre nicht soviel an den daneben sitzenden Verbindungsstecker. Er ist für die Schaltkulisse verantwortlich und macht keinen stabilen Eindruck.

      Gruß Tucson Newbie

      habe gerade gesehen das das Multimeter im Bild das V~-- mit diesen beiden Zeichen darunter hat. Hier ist eine automatische Erkennung von Gleichstrom und Wechselstrom vorhanden. Falls du so eins hast den Wahlschalter darauf drehen.
      Dateien

      1,7 Liter Diesel, Stoffsitze (Classic), DCT --- Automatisiertes 7 Gang Doppelkupplungsgetriebe mit zwei elektrisch betriebenen Einscheibenkupplungen, DBC Funktion, 140 Pferden, selber nachgerüsteten Temopmat, China Kracher, Birds System, Sprachassistent Alexa, und, und, und,

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tucson Newbie ()

    • Neu

      Hallo!
      Wollte das Thema bei meinem 2019er N Line nun angehen. Habe gesucht, aber leider nichts gefunden. Kann mit jemand bitte eine Hilfestellung geben,
      wie ich den Schalterblock hinter dem Automatik (bzw Doppelkupplung) Wählhebel ausbauen kann. Dachte ich frage mal, bevor ich etwas abbreche.
      Danke vorab.

      Gruß
      Klaus

    • Neu

      Tucson Newbie schrieb:

      Moin,

      bei mir ist ein Kombistecker vorhanden. Der ist verantwortlich für den Bergabfahrssistenten und der zweite für die SSA.
      Da ich vor habe mit Alexa Sprachsteuerung die SSA zu steuern habe ich mich schon einmal im Vorfeld zum Messen begeben.
      So wie du schreibst ist es genauso bei mir auch. Zur SSA gehen 3Kabel ein roter mit Dauerplus (bei eingeschalteter Zündung) ein grüner, ich nehme an der ist für die blaue LED und ein oranges Kabel welche für die Schaltsequenz ist. Beim Einschalten der Zündung liegt auf dem orangen Kabel sofort 11,54 Volt an. Drücke ich den SSA Taster geht die Spannung zurück auf fast 0,03 Volt oder 3 Volt das weiß ich jetzt nicht mehr so genau.
      Das würde genau zu deiner " Minusvariante" passen.
      Ich hoffe du verstehst das das ich natürlich keine Gewähr geben kann. Es ist nur so, daß ich das bei mir so gemessen habe.

      Gruß Tucson Newbie
      Hallo zusammen!
      Heute mal meinen Kombistecker freigelegt. Bei mir ist es der Schalterblock hinter dem Wählhebel des Getriebes. Ich habe dann gleich nach dem orangen Kabel, welches die
      Steuerungsleitung bei Tucson Newbie war, gesucht. Da sind ca 10-12 Leitungen in diesem Kombistecker, zwei davon orange und ich habe nach der Reihe beide angestochen und auf eine Reaktion gewartet :) Ich bin da nur mit einem Stromprüfer ran, ohne ein Messgerät. Also erstmal einen Massepunkt gesucht und anschließend das orange Kabel von meinem Kombistecker mit dem Stromprüfer angestochen. Ich hatte dann eigenlich gehofft, dass meine Leuchte am Stromprüfer leuchtet und beim Drücken der SSA Taste erlischt, da die Spannung reduziert wird, so wie von Tucson Newbie beschrieben (Beim Einschalten der Zündung liegt auf dem orangen Kabel sofort 11,54 Volt an. Drücke ich den SSA Taster geht die Spannung zurück auf fast 0,03 Volt oder 3 Volt)
      Aber bei mir war es so: Ich schalte die Zündung ein, SSA-Schalter ist wie üblich aktiviert (d. h. Lampe am Schalter ist aus). Steche ich dann mit dem Stromprüfer in die orange Leitung, deaktiviert sich die SSA (Leuchte im Schalter an) - ohne den Schalter zu betätigen! Drücke ich dann den Schalter ändert sich nichts. Am Stromprüfer selbst leuchtet die Prüflampe zu keiner Zeit. Da ich wie bereits beschrieben, vollkommen unerfahren in diesem Bereich bin, habe ich kein SSA-Memory-Modul verbaut und alles wieder zusammengebaut. Bin auf Eure
      Reaktionen gespannt und hoffe auf Aufklärung meinerseits.

      Schöne Grüße
      Klaus
    • Neu

      omega89 schrieb:

      Hallo!
      Wollte das Thema bei meinem 2019er N Line nun angehen. Habe gesucht, aber leider nichts gefunden. Kann mit jemand bitte eine Hilfestellung geben,
      wie ich den Schalterblock hinter dem Automatik (bzw Doppelkupplung) Wählhebel ausbauen kann. Dachte ich frage mal, bevor ich etwas abbreche.
      Danke vorab.

      Gruß
      Klaus
      Dazu muss das obere Teil der Mittelkonsole komplett ausgebaut werden da die Schaltereinheit von unten verschraubt ist.

      Gruß
      Maik

      Hyundai Tucson 2 Liter CRDI, 136PS, 2WD, Handschalter, Syle Austattung mit zusätzlich LED Scheinwerfern in Polar-weiß :thumbup: .

      Kilometerstand aktuell: 259.000 km und immer noch Probleme mit der Kiste die Hyundai nicht in den Griff bekommt...

    • Neu

      @omega89
      Ich suche dir das mal aus WB heraus

      2.0CRDI/ASH Blue/136PS/EZ 01-2016/117000Km aktuell
      Ind. Ladeschale, Lauflichttürreflektoren, bel. Einstiegsleisten CoolSill, Umfeldbel., Spiegel mit integriertem Blinker, Endstufe von Axton A480DSP + LS von Eton Front & Rear, Subwoofer Crunch GP690, Junsun Dashcam Spiegel
      Merchandise
      Werkstatthandbuch

      Grüße aus Thüringen

    • Neu

      Hallo
      und vorab ein großes Dankeschön an alle, die sich hier einbringen und mich tatkräftig unterstützen!
      Der Ausbau der Mittelkonsole und das Vordringen zum Kombistecker sind bereits gelungen. Jetzt ist nur die Frage, wie diese Schaltung funktioniert
      und ob handelsübliche Memorymodule (welche es plus- und minusgesteuert gibt) verbaut werden können?
      Ob es modellabhängig unterschiedlich schaltende SSA gibt, wäre auch eine zu klärende Frage. Die SSA-Schalter sind
      je nach Ausstattung seitlich neben, oder hinter dem Schalt-/ bzw Wählhebel positioniert. Aber solange kein Fachmann dort die Funktion bzw Schaltung prüft,
      werde ich wohl die Finger davon lassen. Denn learning by doing möchte ich als Elektroniklaie lieber mal lassen. Ich hatte auch bereits einen
      Anbieter dieser Module angeschrieben, aber dieser bat mich die Steuerung auszumessen!!! Das finde ich ganz schön dreist, denn diese Module
      kosten gut 60 Euro (Materialwert wahrscheinlich 5 Euro) und dann kann man doch verlangen, dass man nicht selbst die Entwicklung betreiben muss.
      Ich hoffe, dieses Thema nimmt hier ein kompetenterer Tucson-Fahrer in die Hand als ich es bin, und wir können irgendwann mit SICHERHEIT so ein Modul verbauen.

      Schöne Grüße
      Klaus